Options

User-specific settings can be made in the options. A distinction is made between program and project options. Program options are universal, i.e. independent of the current project. Project options, on the other hand, are project-specific.

Program options

User

Here you can enter your company name and address, as well as a company logo. These appear on the title page and in the header of the presentation.

Options: User

Extended

Options: Extended

Setting option Description
User directory Default directory for your self-created projects
System of units SI units All units are displayed in the metric system. US units (imperial) All units are displayed in US units. This applies to length dimensions and temperatures as well as cable cross-sections (AWG). SI units and American Wire Gauge The cable designation “American Wire Gauge” (AWG) codes the diameter or cross-section of a wire, it is usually only used in the USA, but occasionally also in European data sheets.
Currency The currencies depend on the settings in the Windows Control Panel.
Automatic update check The program can check whether a new release or an updated database is available at the first daily program start via the Internet and download and install it on request. You can deactivate this function and execute the update manually via the menu Help > Check for Updates.
Always create a backup copy The program automatically saves the project status every 5 minutes. You can find these backup copies in the menu under File > Backup Copies. When the program is closed, the backups are automatically deleted. In case of a program crash, these backups will be restored at the next program start. You can find the restored backup copies in the menu under File > Backup Copies. Within 3D planning, the behavior for creating backup copies is set separately in the 3D planning dialog. Options.
Error message in message window Messages appear in the lower message bar and additionally in a separate window.
Warning for simulation in hint window Warnings appear in the lower message bar and additionally in a separate window.
Submit anonymous usage data Help us improving our software by providing us with anonymous usage data.

Databases

Manage the user IDs for your self-created datasets. You can create new user IDs, delete user IDs that you have created, and edit all user IDs. In addition, user IDs can be imported and exported. Via the button Import old databases you can import self-created datasets from previous versions of PV*SOL®.

To keep transferred data at a minimum, PV*SOL® uses cache. Data records obtained from the online databases are temporarily stored in the cache. In the product and tariff lists, this can lead to the fact that a possibly changed dataset of the online databases is not displayed correctly. In this case, the cache can be reset via the button Clear cache.

Options: Databases

Reset to Delivery Status

Via the button you can reset the program options.

Options: Reset to Delivery Status

Project options

Various project-related settings can be made in the project options. The following project-specific options are available, which are relevant in the corresponding pages:

Simulation

The simulation with a stepsize of one minute is recommended. For this purpose, the irradiation values are synthesised from the climate data at minute values before the simulation. For quick pre-dimensioning, the simulation with 1h values can also be used.

The simulation options are used to determine which model for diffuse irradiation and irradiation onto the inclined plane is to be used in the simulation. Specify whether extended simulation results should be recorded. You can also specify year- or month-dependent values for soil reflection and module soiling.

Project Options: Simulation

  • Power losses due to voltage drop in the bypass diodes

    If the project is not planned in 3D, the losses in the bypass diodes are estimated as a lump sum. You can enter this value here. The losses due to the voltage drop at the blocking diodes are precisely calculated in the simulation for 3D projects. They depend on the shading situation and the connection and are output in the energy balance after the simulation.

  • Power losses due to mismatch or reduced yield

    Due to manufacturing tolerances, modules may have different MPPs (mismatching) or the modules may not achieve the full, specified output (reduced yield). The resulting loss of performance can amount to 1 to 5%. This does not refer to the mismatch effects that occur when differently aligned modules are connected to an inverter - these losses are determined during simulation.

  • Ground reflection (Albedo)

    Reflection of the radiation on the ground or in the environment increases the irradiation on the module surface. For example, if the ground is covered with snow, the albedo amounts to approx. 80%. Under normal conditions the albedo is 20%. See table under Ground reflection (Albedo).

  • Output losses due to soiling of the PV modules

    Losses due to soiling vary depending on the installation location. The losses are usually negligible from a certain angle of inclination (approx. 20°) at sites with regular precipitation. However, considerable losses can occur in low-rain, dusty locations or very flat-mounted PV Modules.

Automatic Configuration

Project Options: Automatic Configuration